IPB

Welcome Guest ( Log In | Register )

Solo PerformanceUnbalanced EngineeringHellwig ProductsUMI PerformanceImproved Racing
 
Reply to this topicStart new topic
> ips error when trying to PM
Blainefab
post Dec 29 2015, 10:51 PM
Post #1


I build race cars
*****

Group: Advanced Members
Posts: 4,738
Joined: 31-August 05
From: Central coast, CA
Member No.: 874



Kevin - Haven't been able to PM for a couple days, gets ips error.

Go to the top of the page
 
+Quote Post
trackbird
post Dec 30 2015, 12:29 AM
Post #2


FRRAX Owner/Admin
********

Group: Admin
Posts: 14,607
Joined: 13-February 04
From: Ohio
Member No.: 196



Thanks guys. I'll get to work.
Go to the top of the page
 
+Quote Post
trackbird
post Dec 30 2015, 12:29 AM
Post #3


FRRAX Owner/Admin
********

Group: Admin
Posts: 14,607
Joined: 13-February 04
From: Ohio
Member No.: 196



Thanks guys. I'll get to work.
Go to the top of the page
 
+Quote Post
trackbird
post Dec 30 2015, 12:37 AM
Post #4


FRRAX Owner/Admin
********

Group: Admin
Posts: 14,607
Joined: 13-February 04
From: Ohio
Member No.: 196



Alan, I just sent you a test message. Try it now guys. Let me know if there are problems.
Go to the top of the page
 
+Quote Post
Blainefab
post Dec 30 2015, 02:48 AM
Post #5


I build race cars
*****

Group: Advanced Members
Posts: 4,738
Joined: 31-August 05
From: Central coast, CA
Member No.: 874



QUOTE (trackbird @ Dec 29 2015, 04:37 PM) *
Alan, I just sent you a test message. Try it now guys. Let me know if there are problems.


Got it, and my reply was sent, looks fixed!

Thanks Kevin

Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 11th December 2017 - 09:18 AM